GitHub header
Incident with Webhooks and Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 21:20 UTC
Update
Webhooks delivery latency has recovered, and we will continue to monitor.
Posted Aug 10, 2023 - 21:07 UTC
Update
Actions is operating normally.
Posted Aug 10, 2023 - 20:56 UTC
Update
We have applied mitigations and are seeing improvements in webhooks delivery latency. We continue to monitor for full recovery. We are also working to mitigate unrelated issues with Actions.
Posted Aug 10, 2023 - 20:21 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Aug 10, 2023 - 19:47 UTC
Update
We are still working to resolve high webhooks delivery latency.
Posted Aug 10, 2023 - 19:33 UTC
Update
We are still seeing high latency in webhook delivery and are actively working to resolve the issue.
Posted Aug 10, 2023 - 18:54 UTC
Update
Webhooks deliveries are experiencing high latency. We are actively investigating and working to mitigate.
Posted Aug 10, 2023 - 18:12 UTC
Investigating
We are investigating reports of degraded performance for Webhooks
Posted Aug 10, 2023 - 17:35 UTC
This incident affected: Webhooks and Actions.