GitHub header
Incident with Git Operations, Issues and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 02:08 UTC
Update
We have identified the issue and are deploying a fix. We will update our status when the fix is fully deployed.
Posted Mar 31, 2023 - 01:39 UTC
Update
Issues and Pull Requests are experiencing degraded performance. We are continuing to investigate.
Posted Mar 31, 2023 - 01:18 UTC
Investigating
We are investigating reports of degraded performance for Git Operations.
Posted Mar 31, 2023 - 01:16 UTC
This incident affected: Git Operations, Issues, and Pull Requests.