GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 22:41 UTC
Update
We are continuing to investigate issues with Codespaces in the US West region.
Posted Mar 22, 2023 - 22:26 UTC
Update
Some customers are currently unable to resume Codespaces created in the US West region. We are working to restore Codespaces to full functionality for those customers.
Posted Mar 22, 2023 - 21:03 UTC
Update
We are investigating reports of degraded performance for Codespaces created in our US West 3 cluster.
Posted Mar 22, 2023 - 20:31 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Mar 22, 2023 - 20:23 UTC
This incident affected: Codespaces.