This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 10, 2026 - 18:46 UTC
Update
We identified the source of the issue affecting creation of fine-grained personal access tokens and have applied a mitigation. Users should now be able to create new fine-grained tokens successfully. We are continuing to monitor to confirm full recovery.
Posted Aug 10, 2026 - 18:22 UTC
Monitoring
The degradation has been mitigated. We are monitoring to ensure stability.
Posted Aug 10, 2026 - 18:21 UTC
Update
We are investigating reports of users being unable to create fine-grained Personal Access Tokens. Attempting to create a new token redirects the user back to the token overview page without an error message, but the token was not created.
Posted Aug 10, 2026 - 18:09 UTC
Investigating
We are investigating reports of impacted performance for some GitHub services.