GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Sep 10, 2025 - 14:02 UTC

Update

Actions hosted runners are taking longer to come online, leading to high wait times or job failures.
Posted Sep 10, 2025 - 13:31 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Sep 10, 2025 - 13:23 UTC
This incident affected: Actions.