GitHub header

Disruption with the GitHub mobile android application

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 20, 2025 - 11:20 UTC

Update

We are investigating reports that some users are unable to sign in to the GitHub app on Android. Normal functionality is otherwise available. Our team is actively working to identify the cause.
Posted Jun 20, 2025 - 10:53 UTC

Investigating

We are currently investigating this issue.
Posted Jun 20, 2025 - 10:49 UTC