GitHub header

Incident on 2020-06-22 19:52 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jun 22, 2020 - 20:26 UTC

Update

An update to our nameservers has been rolled back. We are monitoring recovery.
Posted Jun 22, 2020 - 20:00 UTC

Investigating

We are investigating reports of degraded performance.
Posted Jun 22, 2020 - 19:52 UTC
This incident affected: Visit www.githubstatus.com for more information.