GitHub header
Incident with GitHub Actions and GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 11:54 UTC
Update
GitHub Pages is operating normally.
Posted Mar 22, 2022 - 11:27 UTC
Update
GitHub Pages is experiencing degraded performance. We are continuing to investigate.
Posted Mar 22, 2022 - 10:42 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Mar 22, 2022 - 10:41 UTC
This incident affected: GitHub Actions.