This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 09, 2026 - 17:40 UTC
Update
Pull Requests is operating normally.
Posted Feb 09, 2026 - 17:40 UTC
Update
Webhooks is operating normally.
Posted Feb 09, 2026 - 17:39 UTC
Update
Actions is operating normally.
Posted Feb 09, 2026 - 17:37 UTC
Update
We are seeing recovery across all products and are continuing to monitor service health.
Posted Feb 09, 2026 - 17:32 UTC
Update
Pages is operating normally.
Posted Feb 09, 2026 - 17:29 UTC
Update
Git Operations is operating normally.
Posted Feb 09, 2026 - 17:26 UTC
Update
Issues is operating normally.
Posted Feb 09, 2026 - 17:25 UTC
Update
Pages is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 17:08 UTC
Update
We have identified the cause of high error rates and taken steps to mitigate. We see early signs of recovery but are continuing to monitor impact.
Posted Feb 09, 2026 - 16:58 UTC
Update
Issues is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 16:50 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 16:40 UTC
Update
Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 16:40 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 16:22 UTC
Update
We are seeing intermittent errors on many pages and API requests and are investigating.
Posted Feb 09, 2026 - 16:21 UTC
Update
Issues is experiencing degraded availability. We are continuing to investigate.
Posted Feb 09, 2026 - 16:20 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests
Posted Feb 09, 2026 - 16:19 UTC
This incident affected: Git Operations, Webhooks, Issues, Pull Requests, Actions, and Pages.