GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 17:01 UTC

Update

Actions Larger Runners are experiencing delayed queue times. A mitigation is being worked on and will be applied shortly.
Posted Aug 22, 2023 - 16:14 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Aug 22, 2023 - 15:59 UTC
This incident affected: Actions.