GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2022 - 17:24 UTC
Update
We are seeing recovery in Actions and will update status when all runs are no longer delayed.
Posted Oct 05, 2022 - 17:03 UTC
Update
Webhooks is operating normally.
Posted Oct 05, 2022 - 16:32 UTC
Update
We continue to see recovery and have added capacity to speed recovery time. We still expect to see slower than normal Actions job runs and webhook deliveries.
Posted Oct 05, 2022 - 16:12 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Oct 05, 2022 - 15:04 UTC
Update
We are continuing to monitor webhook deliveries following our earlier mitigation. Next update in 20 minutes.
Posted Oct 05, 2022 - 15:02 UTC
Update
We found an issue that impacts some of customers related to webhook delivery. We have implemented a mitigation and are monitoring for impact. Next update in 15 minutes.
Posted Oct 05, 2022 - 14:46 UTC
Update
Codespaces is operating normally.
Posted Oct 05, 2022 - 14:08 UTC
Update
We identified reports of Codespaces not creating/resuming successfully in eu-west region at 1230 UTC. We mitigated this issue and have seen recovery since 1315 UTC. Next update in 15 mins.
Posted Oct 05, 2022 - 13:59 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Oct 05, 2022 - 13:32 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Oct 05, 2022 - 13:19 UTC
This incident affected: Codespaces.