GitHub header
Incident with Packages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 23:48 UTC
Update
We are continuing to work on a mitigation for the issue.
Posted Feb 27, 2023 - 22:50 UTC
Update
We found an issue that impacts a small percentage of customers. We are working on mitigation.
Posted Feb 27, 2023 - 21:37 UTC
Investigating
We are investigating reports of degraded performance for Packages.
Posted Feb 27, 2023 - 20:53 UTC
This incident affected: Packages.