GitHub header
Incident with Actions, Pull Requests and Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 02:36 UTC
Update
Webhooks is operating normally.
Posted Aug 29, 2023 - 02:34 UTC
Update
Pull Requests is operating normally.
Posted Aug 29, 2023 - 02:34 UTC
Update
Actions is operating normally.
Posted Aug 29, 2023 - 02:34 UTC
Update
GitHub webhooks are delayed, and required pull-request checks and reviews are not triggered.
Posted Aug 29, 2023 - 02:15 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Aug 29, 2023 - 02:14 UTC
Update
Newly triggered Actions workflows are stalled. We identified the problem, and we are working on a mitigation.
Posted Aug 29, 2023 - 02:07 UTC
Update
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 29, 2023 - 02:02 UTC
Investigating
We are investigating reports of degraded performance for Actions
Posted Aug 29, 2023 - 01:59 UTC
This incident affected: Webhooks, Pull Requests, and Actions.