GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 01, 2023 - 18:28 UTC

Update

We have identified the issue and are deploying a fix. We will update our status when the fix is fully deployed.
Posted Jan 01, 2023 - 17:28 UTC

Update

Codespaces is experiencing issues with web connectivity from GitHub.com. The desktop client can still be used to launch or connect to codespaces."
Posted Jan 01, 2023 - 16:44 UTC

Investigating

We are investigating reports of degraded performance for Codespaces.
Posted Jan 01, 2023 - 16:33 UTC
This incident affected: Codespaces.