Incident on 2019-01-09 16:33 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 09, 2019 - 21:54 UTC
Update
Web and email notification delays continue to be monitored.
Posted 8 months ago. Jan 09, 2019 - 21:23 UTC
Update
We continue to monitor web and email notification delays.
Posted 8 months ago. Jan 09, 2019 - 20:33 UTC
Update
We are continuing to monitor web and email notification delays.
Posted 8 months ago. Jan 09, 2019 - 19:49 UTC
Update
We are monitoring web and email notification delays.
Posted 8 months ago. Jan 09, 2019 - 19:07 UTC
Update
We are continuing to monitor notification delays.
Posted 8 months ago. Jan 09, 2019 - 18:24 UTC
Update
We are continuing to monitor notifications as the system recovers.
Posted 8 months ago. Jan 09, 2019 - 18:02 UTC
Update
We've addressed the cause of notification delivery delays and continue to monitor as the system recovers.
Posted 8 months ago. Jan 09, 2019 - 17:35 UTC
Update
We are continuing to investigate delayed web and email notifications.
Posted 8 months ago. Jan 09, 2019 - 17:05 UTC
Update
We are investigating delays in receiving web and email notifications.
Posted 8 months ago. Jan 09, 2019 - 16:45 UTC
Investigating
We are investigating reports of degraded performance.
Posted 8 months ago. Jan 09, 2019 - 16:33 UTC
This incident affected: Visit www.githubstatus.com for more information.