GitHub header
Incident on 2020-12-01 16:40 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 22:33 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Dec 01, 2020 - 16:40 UTC
This incident affected: GitHub Actions.