GitHub header

We are investigating reports of degraded performance.

Incident Report for GitHub

Resolved

This issue has been resolved.
Posted Aug 11, 2023 - 21:41 UTC

Update

From 16:45-20:01 UTC, OAuth App and GitHub App user auth tokens created with OAuth flow were not SAML authorized as expected. App authorizations created during this time may need to be reauthorized.
Posted Aug 11, 2023 - 20:44 UTC

Investigating

We are currently investigating this issue.
Posted Aug 11, 2023 - 20:44 UTC