GitHub header

Degraded Experience - Failing to finalize some CCA Jobs

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 30, 2026 - 21:22 UTC

Update

Customers may experience misreported Copilot Coding Agent tasks in the GitHub UI. Although the underlying actions are completing as requested, surfaces like Agent Sessions on the GitHub website, or Agent Hub in VS Code, will show that an agent is still working on a task, even if that work has completed.

We are working to understand the root cause and mitigate these discrepancies.
Posted Jan 30, 2026 - 21:05 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Jan 30, 2026 - 20:59 UTC
This incident affected: Actions.