GitHub header
Incident on 2020-07-29 17:15 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 17:48 UTC
Investigating
We are investigating reports of degraded performance.
Posted Jul 29, 2020 - 17:15 UTC
This incident affected: Visit www.githubstatus.com for more information.