GitHub header
Incident on 2020-06-15 06:05 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 07:17 UTC
Update
We have identified the cause of the problem and are monitoring recovery.
Posted Jun 15, 2020 - 06:28 UTC
Investigating
We are investigating reports of increased errors for webhooks and Actions.
Posted Jun 15, 2020 - 06:05 UTC
This incident affected: Visit www.githubstatus.com for more information.