GitHub header

Copilot Policy Propagation Delays

Incident Report for GitHub

Update

We're continuing to investigate an issue where Copilot policy updates are not propagating correctly for a subset of enterprise users.

This may prevent newly enabled models from appearing when users try to access them.
Posted Feb 09, 2026 - 18:06 UTC

Update

We're continuing to investigate a an issue where Copilot policy updates are not propagating correctly for all customers.

This may prevent newly enabled models from appearing when users try to access them.
Posted Feb 09, 2026 - 17:24 UTC

Update

We’ve identified an issue where Copilot policy updates are not propagating correctly for some customers. This may prevent newly enabled models from appearing when users try to access them.

The team is actively investigating the cause and working on a resolution. We will provide updates as they become available.
Posted Feb 09, 2026 - 16:30 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Feb 09, 2026 - 16:29 UTC
This incident affects: Copilot.