GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 18:19 UTC
Update
We're currently observing increased failures impacting only self hosted runners in actions. We believe we have identified the issue and are attempting resolution
Posted Dec 10, 2021 - 15:06 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Dec 10, 2021 - 14:56 UTC
This incident affected: GitHub Actions.