GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 03:53 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Jun 20, 2022 - 01:45 UTC
This incident affected: Codespaces.