GitHub header
Incident on 2021-01-28 04:21 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 08:14 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jan 28, 2021 - 07:10 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Jan 28, 2021 - 04:21 UTC
This incident affected: GitHub Actions.