GitHub header

Incident on 2021-02-08 15:59 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Feb 08, 2021 - 16:28 UTC

Update

Pull Requests is operating normally.
Posted Feb 08, 2021 - 16:23 UTC

Update

Webhooks is operating normally.
Posted Feb 08, 2021 - 16:20 UTC

Update

GitHub Packages is operating normally.
Posted Feb 08, 2021 - 16:20 UTC

Update

Issues is operating normally.
Posted Feb 08, 2021 - 16:20 UTC

Update

GitHub Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 08, 2021 - 16:09 UTC

Update

Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Feb 08, 2021 - 16:09 UTC

Update

GitHub Packages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 08, 2021 - 16:05 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Feb 08, 2021 - 16:01 UTC

Investigating

We are investigating reports of degraded performance for Webhooks.
Posted Feb 08, 2021 - 15:59 UTC
This incident affected: Webhooks.