Incident on 2019-03-12 14:27 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 12, 2019 - 16:27 UTC
Update
We are recovering but continue to work towards a full recovery.
Posted 2 months ago. Mar 12, 2019 - 15:57 UTC
Update
We continue to investigate the degraded performance across Web, Pages and Notifications.
Posted 2 months ago. Mar 12, 2019 - 15:10 UTC
Update
We are seeing degraded performance on web, pages and notifications.
Posted 2 months ago. Mar 12, 2019 - 14:45 UTC
Investigating
We are investigating reports of degraded performance on pages.
Posted 2 months ago. Mar 12, 2019 - 14:27 UTC
This incident affected: Visit www.githubstatus.com for more information.