GitHub header

Live updates degraded

Incident Report for GitHub

Resolved

Everything is operating normally.
Posted Jun 04, 2026 - 20:32 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jun 04, 2026 - 20:20 UTC