GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 09, 2026 - 15:46 UTC

Update

Actions is operating normally.
Posted Feb 09, 2026 - 15:46 UTC

Update

Actions run delays have returned to normal levels.
Posted Feb 09, 2026 - 15:46 UTC

Update

We identified a bottleneck in our processing pipeline and have applied mitigations. We will continue to monitor for full recovery.
Posted Feb 09, 2026 - 15:26 UTC

Update

We continue to investigate an issue causing Actions run start delays, impacting approximately 4% of users.
Posted Feb 09, 2026 - 14:54 UTC

Update

We are investigating an issue with Actions run start delays, impacting approximately 4% of users.
Posted Feb 09, 2026 - 14:17 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Feb 09, 2026 - 14:17 UTC
This incident affected: Actions.