GitHub header
Incident on 2021-02-11 22:15 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 01:36 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Feb 11, 2021 - 22:15 UTC
This incident affected: GitHub Actions.