The success rate for creating and viewing agent sessions has stabilized, and we're continuing to monitor latency, which is trending toward baseline levels.
Posted Apr 01, 2026 - 11:37 UTC
Update
The degradation has been mitigated. We are monitoring to ensure stability.
Posted Apr 01, 2026 - 11:24 UTC
Monitoring
The degradation affecting Copilot has been mitigated. We are monitoring to ensure stability.
Posted Apr 01, 2026 - 10:56 UTC
Update
Users may see increased latency and intermittent errors when viewing or creating agent sessions. We are working on mitigations to return to baseline performance and success rate.
Posted Apr 01, 2026 - 10:31 UTC
Update
We are investigating reports of issues with service(s): Copilot Dotcom Agents. We will continue to keep users updated on progress towards mitigation.
Posted Apr 01, 2026 - 10:00 UTC
Investigating
We are investigating reports of degraded performance for Copilot