GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 07:16 UTC

Update

We are continuing to work with a third party provider to restore the ability to resume for some Codespaces in the West US region. When we have more detail we will provide another update.
Posted Sep 13, 2023 - 05:02 UTC

Update

Customers in the West US region may not be able to resume some Codespaces. We have failed over creation for new code spaces and are investigating the issue.
Posted Sep 13, 2023 - 04:02 UTC

Investigating

We are investigating reports of degraded performance for Codespaces
Posted Sep 13, 2023 - 03:45 UTC
This incident affected: Codespaces.