GitHub header

Incident on 2021-01-06 14:06 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 06, 2021 - 14:16 UTC

Investigating

We are investigating reports of degraded availability for GitHub Docs.
Posted Jan 06, 2021 - 14:06 UTC