GitHub header

Incident with Actions, API Requests, Codespaces, Git Operations, Issues, Pages and Pull Requests

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted May 16, 2023 - 21:32 UTC

Update

API Requests, Codespaces, Git Operations, Issues, Pages and Pull Requests are operating normally.
Posted May 16, 2023 - 21:29 UTC

Update

API Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 16, 2023 - 21:21 UTC

Update

Pages is experiencing degraded performance. We are continuing to investigate.
Posted May 16, 2023 - 21:21 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted May 16, 2023 - 21:21 UTC

Update

Codespaces is now experiencing degraded availability. We are continuing to investigate.
Posted May 16, 2023 - 21:20 UTC

Update

Git Operations is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted May 16, 2023 - 21:20 UTC

Update

Codespaces is experiencing degraded performance. We are continuing to investigate.
Posted May 16, 2023 - 21:19 UTC

Update

Actions is experiencing degraded performance. We are continuing to investigate.
Posted May 16, 2023 - 21:19 UTC

Update

Pull Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 16, 2023 - 21:19 UTC

Investigating

We are investigating reports of degraded performance for Git Operations.
Posted May 16, 2023 - 21:14 UTC
This incident affected: Git Operations, API Requests, Issues, Pull Requests, Actions, Pages, and Codespaces.