GitHub header

An update from GitHub

Incident Report for GitHub

Resolved

Audit log API is operating normally
Posted Sep 20, 2022 - 14:15 UTC

Investigating

Audit log REST API requests for organizations are currently disabled. We are actively investigating and working on a fix.
Posted Sep 20, 2022 - 12:10 UTC