GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 21, 2025 - 17:39 UTC

Update

Mitigation continues, the impact is limited to Enterprise Cloud customers who have configured SAML at the organization level.
Posted Oct 21, 2025 - 17:18 UTC

Update

We continuing to work on mitigation of this issue.
Posted Oct 21, 2025 - 17:11 UTC

Update

We’ve identified the issue affecting some users with SAML/OIDC authentication and are actively working on mitigation. Some users may not be able to authenticate during this time.
Posted Oct 21, 2025 - 16:33 UTC

Update

We're seeing issues for a small amount of customers with SAML/OIDC authentication for GitHub.com users. We are investigating.
Posted Oct 21, 2025 - 16:03 UTC

Investigating

We are currently investigating this issue.
Posted Oct 21, 2025 - 16:00 UTC