GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 02, 2026 - 17:43 UTC

Update

We’ve observed a low rate (~0.01%) of 5xx errors for HTTP-based fetches and clones. We’re currently routing traffic away from the affected location and are seeing recovery.
Posted Feb 02, 2026 - 17:42 UTC

Update

Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Feb 02, 2026 - 17:35 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 02, 2026 - 17:34 UTC
This incident affected: Git Operations.