GitHub header
Incident with GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 19:37 UTC
Investigating
We are investigating reports of degraded performance for GitHub Pages.
Posted Jan 05, 2022 - 19:16 UTC
This incident affected: GitHub Pages.