GitHub header
Incident with GitHub Packages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 14:02 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted Sep 20, 2021 - 12:29 UTC
This incident affected: GitHub Packages.