GitHub header

Incident with GraphQL API Requests

Incident Report for GitHub

Monitoring

The degradation affecting API Requests has been mitigated. We are monitoring to ensure stability.
Posted Aug 11, 2026 - 16:49 UTC

Update

We have returned to a healthy baseline on GraphQL API requests. We will continue to work on investigations into the errors seen during this incident.
Posted Aug 11, 2026 - 16:49 UTC

Update

We are investigating reports of a small increase in error rates affecting GraphQL API requests. We are working on increasing capacity and continue to investigate the increased errors. We will provide another update when we have more information
Posted Aug 11, 2026 - 15:28 UTC

Investigating

We are investigating reports of degraded performance for API Requests
Posted Aug 11, 2026 - 14:50 UTC
This incident affects: API Requests.