Incident on 2019-03-12 17:30 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 14 days ago. Mar 12, 2019 - 18:58 UTC
Investigating
We are working through a backlog of page builds after the degraded performance this morning.
Posted 14 days ago. Mar 12, 2019 - 17:30 UTC
This incident affected: Visit www.githubstatus.com for more information.