GitHub header

Incident with Packages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 09:56 UTC

Update

We have identified the issue impacting GitHub Packages, and are implementing mitigations.
Posted Apr 27, 2023 - 09:30 UTC

Update

Packages is now experiencing degraded availability. We are continuing to investigate.
Posted Apr 27, 2023 - 09:19 UTC

Investigating

We are investigating reports of degraded performance for Packages.
Posted Apr 27, 2023 - 08:59 UTC
This incident affected: Packages.