GitHub header
Incident on 2020-11-27 16:04 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 17:07 UTC
Update
GitHub Actions is now experiencing degraded performance. We are continuing to investigate.
Posted Nov 27, 2020 - 16:35 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Nov 27, 2020 - 16:04 UTC
This incident affected: GitHub Actions.