GitHub header
Incident on 2020-04-22 23:59 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 00:30 UTC
Update
We have deployed a fix and are monitoring recovery.
Posted Apr 23, 2020 - 00:09 UTC
Investigating
We are investigating elevated errors starting GitHub Actions workflows.
Posted Apr 22, 2020 - 23:59 UTC
This incident affected: Visit www.githubstatus.com for more information.