GitHub header

Some models missing in Copilot

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 07, 2026 - 21:07 UTC

Update

We have implemented a mitigation and confirmed that Copilot Pro and Business accounts now have access to the previously missing models. We will continue monitoring to ensure complete resolution.
Posted Jan 07, 2026 - 19:43 UTC

Update

We continue to investigate. We'll post another update by 19:50 UTC.
Posted Jan 07, 2026 - 19:29 UTC

Update

Correction - Copilot Pro and Business users are impacted. Copilot Pro+ and Enterprise users are not impacted.
Posted Jan 07, 2026 - 19:10 UTC

Update

We continue to investigate this problem and have confirmed only Copilot Business users are impacted. We'll post another update by 19:30 UTC.
Posted Jan 07, 2026 - 19:06 UTC

Update

We are currently investigating reports of some Copilot Pro premium models including Opus and GPT 5.2 being unavailable in Copilot products. We'll post another update by 19:08 UTC.
Posted Jan 07, 2026 - 18:44 UTC

Update

We have received reports that some expected models are missing from VSCode and other products using Copilot. We are investigating the cause of this to restore access.
Posted Jan 07, 2026 - 18:33 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Jan 07, 2026 - 18:32 UTC
This incident affected: Copilot.