GitHub header

Incident on 2019-11-20 01:19 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Nov 20, 2019 - 03:25 UTC

Update

Error rates for Actions runs are improving. We are monitoring the recovery.
Posted Nov 20, 2019 - 02:50 UTC

Update

We are investigating errors starting runs for Actions workflows.
Posted Nov 20, 2019 - 02:20 UTC

Update

We continue to investigate problems starting runs for Actions workflows.
Posted Nov 20, 2019 - 01:52 UTC

Investigating

We are investigating problems starting runs for Actions workflows.
Posted Nov 20, 2019 - 01:19 UTC
This incident affected: Visit www.githubstatus.com for more information.