Incident on 2019-02-07 22:48 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 07, 2019 - 23:28 UTC
Investigating
We're investigating reports of degraded notifications performance.
Posted 7 months ago. Feb 07, 2019 - 22:48 UTC
This incident affected: Visit www.githubstatus.com for more information.