GitHub header
Incident on 2021-03-12 18:26 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 19:09 UTC
Update
Git Operations is operating normally.
Posted Mar 12, 2021 - 19:09 UTC
Update
GitHub Actions is operating normally.
Posted Mar 12, 2021 - 19:07 UTC
Update
Pull Requests is operating normally.
Posted Mar 12, 2021 - 19:07 UTC
Update
Webhooks is operating normally.
Posted Mar 12, 2021 - 19:07 UTC
Update
Issues is operating normally.
Posted Mar 12, 2021 - 19:07 UTC
Update
API Requests is operating normally.
Posted Mar 12, 2021 - 19:07 UTC
Update
GitHub Pages is operating normally.
Posted Mar 12, 2021 - 19:01 UTC
Update
Issues is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:58 UTC
Update
API Requests is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:57 UTC
Update
GitHub Packages is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:56 UTC
Update
Pull Requests is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:56 UTC
Update
GitHub Pages is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:55 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 12, 2021 - 18:54 UTC
Update
Webhooks is now experiencing degraded performance. We are continuing to investigate.
Posted Mar 12, 2021 - 18:54 UTC
Update
GitHub Pages is experiencing degraded availability. We are continuing to investigate.
Posted Mar 12, 2021 - 18:37 UTC
Update
API Requests is experiencing degraded availability. We are continuing to investigate.
Posted Mar 12, 2021 - 18:34 UTC
Update
GitHub Actions is experiencing degraded availability. We are continuing to investigate.
Posted Mar 12, 2021 - 18:29 UTC
Update
GitHub Packages is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Mar 12, 2021 - 18:29 UTC
Update
Git Operations is experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Mar 12, 2021 - 18:27 UTC
Update
Pull Requests is experiencing degraded availability. We are continuing to investigate.
Posted Mar 12, 2021 - 18:26 UTC
Update
Issues is experiencing degraded availability. We are continuing to investigate.
Posted Mar 12, 2021 - 18:26 UTC
Investigating
We are investigating reports of degraded availability for Webhooks.
Posted Mar 12, 2021 - 18:26 UTC
This incident affected: Webhooks.