GitHub header
Disruption with some GitHub services
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 16:30 UTC
Update
We have pushed a fix and are seeing general recovery.
Posted Jan 29, 2025 - 16:29 UTC
Update
We're continuing to investigate an issue related to Copilot Chat on GitHub.com
Posted Jan 29, 2025 - 16:09 UTC
Update
We're continuing to investigate an issue related to Copilot Chat on GitHub.com
Posted Jan 29, 2025 - 15:37 UTC
Update
We're seeing issues related to Copilot chat on GitHub.com
Posted Jan 29, 2025 - 15:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2025 - 14:52 UTC