GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 10, 2026 - 15:58 UTC

Update

Pull Requests is operating normally.
Posted Feb 10, 2026 - 15:58 UTC

Update

We have deployed a mitigation for the issue and are observing what we believe is the start of recovery. We will continue to monitor.
Posted Feb 10, 2026 - 15:51 UTC

Update

We believe we have found the cause of the problem and are working on mitigation.
Posted Feb 10, 2026 - 15:47 UTC

Update

We continue investigating intermittent timeouts on some pages.
Posted Feb 10, 2026 - 15:33 UTC

Update

Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Feb 10, 2026 - 15:08 UTC

Update

We are seeing intermittent timeouts on some pages and are investigating.
Posted Feb 10, 2026 - 15:08 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 10, 2026 - 15:07 UTC
This incident affected: Pull Requests.