This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 06, 2025 - 12:40 UTC
Update
Copilot is operating normally.
Posted Jun 06, 2025 - 12:40 UTC
Update
We are continuing to monitor recovery and expect a complete resolution very shortly.
Posted Jun 06, 2025 - 12:18 UTC
Update
The changes have been reverted and we are seeing signs of recovery. We expect impact to be largely mitigated, but are continuing to monitor and will update further as progress continues.
Posted Jun 06, 2025 - 11:31 UTC
Update
We have identified changes that may be causing the issue and are working to revert the offending changes. We will continue to keep users updated as we work toward mitigation.
Posted Jun 06, 2025 - 10:39 UTC
Update
We are investigating reports of users unable to utilize Copilot Free after a trial subscription has ended for Copilot Pro. We will continue to keep users updated on progress towards mitigation.
Posted Jun 06, 2025 - 10:04 UTC
Investigating
We are investigating reports of degraded performance for Copilot